[GUI] Problem With the Combat Alpha

Discussion in 'Bug Reports' started by WulfesHeafod, Aug 26, 2016.

  1. WulfesHeafod

    WulfesHeafod New Member Member

    Joined:
    Apr 11, 2016
    Messages:
    28
    Likes Received:
    22
    So I finally got around to trying out the combat alpha, and I've been having some issues with it. Two of the biggest issues I encountered involved the background art and the "Full Screen" button not scaling to my browser correctly.

    For the first issue, when combat starts the image of the wolf man has what looks like is meant to be a sort of dynamic blur filter over it. However, this filter never goes away save for perhaps a fraction of a second when mousing over a button in combat. The overall effect is immensely disorienting and makes it hard to follow, and is compounded by the other issue I experienced.

    When attempting to Full Screen the demo, it does not scale to my browser, and a good deal was cut off from the sides, top and bottom. This forced me to play in the default small view, and the contrast between the white of the "outside" area and the dark, in-game UI made it mostly impossible to read any of the text outside of damage indication messages (though my low light vision is crap, and this could have been compounded by lighting conditions of the room I was in). I can provide a screenshot of this if you'd like.

    This was encountered using the latest version of Google Chrome, 1900X1200 resolution.

    As a side note, it's awesome to see this coming along, keep up the great work!
     
    Theoverlord likes this.

Share This Page